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Pro Tools for Music Teachers

Getting started

* The notes apply to Version 10 of Pro Tools, however they are also applicable to Version 11.

* The session files provided will open in Pro Tools 10 or 11. If you need session files for earlier
versions of Pro Tools please contact Midnight Music.

e If you are using an earlier version of Pro Tools, some sections of these notes may not apply.

e All keys are described as Windows key (Mac key) ie. Control (Command) + K

Hardware and iLoks

The Pro Tools software is protected with an iLok key. Basically this is a usb dongle with your license

information on it. This must be connected to your computer before Pro Tools will open. If it isn’t, the
software will let you know with an error message.

You will most likely have an audio interface (or other audio gear) and/or a MIDI keyboard connected to your
computer in order to record audio or MIDI into your session. These, and any external hard drives, should be
turned on before your computer is started and the Pro Tools session opened. The iLok must also be
connected before starting the software.

Pro Tools Session File Structure

It is important to understand the files associated with the software and how the file system is structured.
This will prevent problems when moving sessions between computers or when more than one person
working on a session.

A Pro Tools session is not only the file that you do the recording/editing in, but also a hierarchy of folders
that go along with that file. When audio is imported or recorded specific files will appear in the relevant
subfolder. If a session is moved to another computer, the whole session folder should be moved.

M Example #1 2| [ Audio Files »
., Clip Groups »
@ Example #1.ptx
1 Video Files >

&= WaveCache.wfm

Fig 1. Pro Tools session file hierarchy



Session File

The session file is the document that contains the new project you begin. When it is created, it is always
contained in a folder of the same name. It has a .ptx file extension in Pro Tools 10 and 11 (.ptf for earlier
versions of Pro Tools). The session file is basically a collection of links or a map of all the audio files, tracks,
edits, input/output information and more in your project.

WaveCache File
This file stores all the waveform display data for the audio in the session. It allows the session to open more
quickly. If the session is moved to another computer, this file should be moved too. If this file is accidentally

deleted it is not a disaster. Pro Tools can recalculate the data, however the session will open more slowly.

Audio Files

Any time audio is recorded or imported in a Pro Tools session, each take is stored as a separate file in this
folder. It is vital that this folder is moved when moving a session. When audio files are imported from
elsewhere they end up in this folder also.

Fade Files
Fade files are only stored for Pro Tools 9 and below. In Pro Tools 10 this folder is no longer necessary. It is
worth knowing about it however in case you receive a session from someone with Pro Tools 9 or below.

Clip Groups
This folder is only used when clip groups are exported from your session. If none are exported the folder
will be removed when you close the session.

Session File Backups
This folder is where the auto save files are kept. If the AutoSave function is enabled, the folder will be
created automatically.

Note that if you’re scoring music to a video, even when sitting in a Pro Tools session, the video will not copy
automatically to your session folder. For maximum session portability, you should copy the video into the
session folder.

The Pro Tools Interface

Menu Structure
* File Menu — Creating and maintaining Pro Tools sessions. Saving, importing and exporting files.
* Edit Menu — Editing the current selection. Changing data in the timeline. Functions like copying,
pasting, repeating, trimming, separating, healing clips etc.
* View Menu — controlling the view on the screen, ie. the components of windows that are displayed.
* Track Menu - For making new tracks. Also duplicating, grouping, deleting and modifying tracks and
track settings.



* Clip Menu — Clips are “pointers” that are parts of audio or MIDI files ie. once an audio take has been
trimmed and a certain part of it selected, it becomes a clip. This menu holds commands for
arranging, grouping, looping, quantising, warping and modifying clips.

* Event Menu — For modifying the time and tempo settings and working with MIDI and audio events
and properties of MIDI recordings.

* AudioSuite Menu — For accessing AudioSuite plug-ins currently installed. AudioSuite plug-ins apply
effects processed in non-real-time to your tracks. This means the effects are permanent and the
audio file is re-rendered with the effect on it.

* Options Menu — Contains selecting, editing, recording, monitoring, playback and display options.

* Setup Menu — For configuring hardware and software parameters, controlling peripheral devices,
choosing 1/0 settings, configuring session settings, changing Pro Tools preferences.

*  Window Menu - For bringing up various windows including the Edit, Mix and Transport windows.
Also the Task Manager, the Workspace and Project browsers and other useful windows.

* Store Menu — For access to the online Avid Store.

* Help Menu - Links to Pro Tools documentation and online help resources.

Pro Tools Windows

The two main windows in Pro Tools are the Edit Window and the Mix Window. It is often useful when your
session is large to have two monitors and constantly display both windows, one on each monitor. Otherwise
you can mostly use the Edit Window whilst recording and editing, and the Mix Window whilst mixing. Other
useful windows are the Transport Window (discussed later) the MIDI Editor and Score Editor Windows
(discussed in later notes).

Edit Window

The Edit Window shows the Audio and MIDI (and other) data on the relevant Tracks, Track Information,
the Transport Bar, the Edit Tools, Edit Modes and optional side columns such as the Track List (left top),
Edit Group List (left bottom) and Clip List (right).
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Fig 2. Edit Window with no tracks added



Tracks

Each audio track has a track name, a record enable button and a mute and solo button. They also show how
the track is displaying (waveform etc.) and the automation state. The size of the tracks can be changed with
the little arrow to the left hand side of each track. The Alt (Option) key is the “do to all” key, so if you hold

down Alt (Option) while changing a track size, it will change the size of all tracks.
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Fig 3. A mono audio track

Edit Tools

The Edit Tools are the Zoom Tool, Trim Tool, Selector Tool, Grabber Tool, Scrubber Tool, Selector Tool Pencil
Tool and Smart Tool. Each tool can be set to a number of different modes, but to begin with, the standard
tool is fine.

Smart

== %

Zoom Trim Selector Grabber Scrubber Pencil
Fig 4. Edit Tools

Zoom Tool

Click on a point in the score, each click zooms you in by one level. The Edit Window is centred on the zoom
point. To zoom out, hold Alt (Option) while clicking. To zoom in on a particular point, drag with the Zoom
Tool over the area you'd like to view. When you let go of the mouse, the selection will zoom to fill the

screen.

Trim Tool
The Trim tool is used to trim audio or MIDI content from the start or end of a clip. The first time an

uncropped clip is trimmed a new item is added to the Clip List with a different name from the original clip.

Selector Tool
Used to position the playback cursor at a particular position or select an area of a track for playback or

editing. To make a selection click and drag the mouse and to subtract from that selection, hold the Shift key.

Grabber Tool

Used to select whole clips by clicking anywhere in the clip. The clip can then be dragged horizontally or
vertically by dragging the mouse. In Grid Mode the clip will snap to the grid, but in Slip Mode the clip can be
moved freely.



Scrubber Tool
Used to scrub slowly across audio tracks in the Edit Window to find a particular event or position. Click at

the desired point and drag the mouse left and right to scrub through the audio.

Pencil Tool

The pencil tool is used to draw automation or waveforms. It is also used for creating and editing MIDI data
in the MIDI Editor Window. Holding Alt (Option) whilst using the Pencil Tool deletes a point or data. Alt
(Option) is also know as the destruction key as well as “do to all”.

Smart Tool

Click in the tiny little bar above the Trim/Selector/Grabber Tools to select all three together, called the
Smart Tool. Then depending on the position of your mouse over the clips, your mouse will change into the
appropriate tool. The Grabber will appear over the lower half of the clip, the Trim Tool near the start or end
of the clip and the Selector Tool in the upper half of the clip. It can also be used to create fade ins and outs

and crossfades.

Edit Modes

Fig 5. Edit Modes

The Edit Modes are Shuffle, Slip, Spot and Grid. The most useful for now are the Slip and Grid modes.
Shuffle can also be useful in particular circumstances.

Slip Mode — You can cut, paste, trim, move clips freely in the timeline.

Grid Mode — Clips snap to the nearest time increment using the currently selected time scale and grid size.
Used if recordings are made to a click or a particular tempo.

Shuffle Mode - Clip movement is constrained by other clips and edits make clips around them shuffle
around in order. Changes to clips affect the placement of other clips to the right of that clip.

Spot Mode — Used to move or place clips at exact locations specified in a dialog box. Often used for syncing
to video.

Other areas in the Edit Window

Track List (left top - optional)

This lists all your tracks and the parameters associated with them.

Edit Group List (left bottom - optional)
This area shows any groups you have set up (ie. all backing vocal tracks grouped together so their volume

can be editing as a whole.)



Clip List (right - optional)

Displays all clips in the current session. Clips are segments of files that have been trimmed or split in some
way.

These optional side columns can be easily hidden by clicking the arrow icon in the bottom corner of the
column you wish to hide. When beginning to learn Pro Tools, it can be advisable to hide these columns for

the sake of simplicity.

Zoom controls

The zoom controls are in the top left hand corner of the Edit Window and can be used to set the waveform
height and the track height. The 5 preset buttons can be used to remember preset zoom settings. Note: If
these buttons (or any of the following buttons) aren’t displayed in the Edit Window, use the grey arrow in
the top right hand corner of the Edit Window to show a drop down menu and select Zoom Controls (or
MIDI Controls etc.).
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Fig 6. Zoom controls

Transport controls
Play, stop, rewind, fast forward, rewind to the start. Pre and post roll settings (explained later).

DICYISCIE
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Fig 7. Transport controls

MIDI controls

This area allows you to set the tempo of the project, the length of the count off before recording starts and
the time signature of the project. It is also where the metronome is activated. If the metronome button is
double clicked the metronome settings will be opened. There is also a Wait for Note button that starts

recording whenever the first MIDI note is played.

[0 ][] e i

Fig 8. MIDI controls

Mix Window

The Mix window is the other main window in Pro Tools other than the Edit Window. The tracks in your
session appear as channel strips as in a mixing desk. Each track then has controls for inserts, sends, input
and output settings, automation mode, panning and volume. As in the Edit Window, the tracks also have
buttons for enabling record, mute and solo.



@ Mix: Example #1
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Fig 9. Mix Window

The optional side windows in the Mix Window are the Track List and the Mix Group List. Again these
windows can be hidden or their size adjusted.

Transport Window

The transport window holds all the stop/play/record buttons you’re used to on a transport bar. It is the
same idea as the transport area in the Edit Window, but the separate floating window is usually more useful
as you can position it wherever you like. The Transport Window also has a counter section showing where
your timeline insertion point is, and a MIDI Controls section including settings such as Count off duration,

tempo and some other settings explained later in the MIDI recording section of these notes.

Pre-roll 0j0j0pp | Start 111 000
Post-roll 0| 0] 480 End 1| 1] 000
Length 0| 0| 00O

Fig 10. Transport Window

Rulers

The rulers are shown above the timeline and can be displayed or hidden from the Edit Menu. The options
are:

* Timebase Rulers - Bars|Beats, Min:Sec, Samples, Time Code, Feet and Frames

* Conductor Rulers - Tempo, Key Signature, Chord Symbols, Meter and Markers.
Go to View > Rulers to select the desired ruler or click the Ruler View selector just above the track headers.

Alt (Option) clicking rulers also make them disappear.



Bars|Beats
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Fig 11. Ruler View selector

Time Scales

In every session there is a main time scale and a sub time scale. The main time scale is used for the
transport bar, grid values and nudge values (described later). The two main settings for the main time scale
is Minutes:Seconds or Bars:Beats. It is changed in the View > Main Counter menu. It can also be changed

from the Main Time Scale menu for the Main Counter at the top of the Edit Window.
The sub time scale shows another way of measuring the time on the timeline. Often it is useful to set the
Main Time Scale to Bars:Beats and the Sub Time Scale to Minutes:Seconds. This is because the Grid is

determined by the Main Time Scale.

Main Time Scale

6| 4| 033 -

Sub Time Scale

Fig 12. Time Scales

Creating a Session

Usually you start a new session from scratch from the Quick Start Menu. If the Quick Start Menu is not

displayed, go to File > New Session

Quick Start

(") Create Session from Template...

(#) Create Blank Session...
( : | Open Recent Session

( : | Open Session...

b Session Parameters

[g Show Quick Start dialog when Pro Tools starts | Ccancel | OK

Fig 12. Quick Start Menu

Choose Create Blank Session...
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In terms of parameters, you should usually choose:
* WAV as the file type (good for Mac and PC)

44.1 kHz sample rate (industry standard for audio CDs)

Last used for your |/0O settings

16-bit bit depth (unless you are used to working at 24-bit)

Click Ok and navigate to the place you’d like to save your file. Name your folder carefully. It should relate to

the project you’re working on so you can find it later. Perhaps include the date as well. When you click Save,
the new session will open with the Edit Window open and no tracks inserted.

Adding New Tracks

To add new tracks, go to Track > New or use the shortcut Ctrl (Command) + Shift + N. It is worth
remembering this shortcut as adding tracks is a common occurrence. Choose the first type of track you'd
like to add and click create. Note that by clicking the + sign on the right hand side you can add more than

one track at a time.

New Tracks

Create 1 new | Mono + | | Audio Track +| in | Samples - +

| Cancel | | Create

Fig 13. New Tracks dialog box

The main type of tracks you’ll want to add are:

Audio — for importing audio or recording audio

Instrument — for recording MIDI using one of Pro Tools’ software instruments

Auxilliary inputs — for effects or submixes

Master fader — to control the overall volume of your project

A note on sample-based vs tick-based

Pro Tools takes care of this automatically but it’s interesting to know that all audio tracks are sample-based
by default, meaning they have absolute locations on the timeline and maintain this position regardless of
tempo or meter changes specified in the session. MIDI and instrument tracks however are tick-based by
default, meaning they are fixed to bar and beat locations and move relative to the timeline as the tempo
and meter are changed.

Changing the track name

Double click on the track name within the Edit Window to edit the name of the track. It is important tracks
are named appropriately as it makes them much easier to work with in a large project. Click Next or
Previous to rename the next or previous track.
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Deleting a track

Select one or multiple tracks (Shift or Ctrl (Command) click) and go to Track > Delete or right click on the
track and select delete. Deleting a track cannot be undone. The clips and audio recordings still exist in the
clip list, but the track cannot be brought back.

Playback and Edit Cursors

Pro Tools has a playback cursor and an edit cursor. It is easiest to have these two linked. If they are unlinked
you can play a particular part of your piece whilst editing another. This is pretty confusing to start off with,
so keep them linked at the beginning. To start playback from a particular point just click in the timeline with
the Selector Tool. The shortcut for play and stop is the spacebar. The position of the playback cursor is
displayed in the counter on the Transport window. Sometimes the playback cursor may be offscreen and
you can click the Playback Cursor Locator in the Main Timebase Ruler to jump to its location. This locator is
blue when no tracks are record enabled and red when tracks are record enabled.

Fig 14. Playback Cursor

Fig 15. Playback Cursor Locator

Scrolling Options

You can set Pro Tools to use various scrolling options as it plays through the piece. These are set in the
Options > Scrolling and include:
* No scrolling - Edit window never repositions during playback or when playback is stopped until you
do it manually
® After Playback — No scrolling during playback but Edit window jumps to the position of the playback
cursor when playback is stopped
* Page — Edit window scrolls one page at a time as the playback cursor moves across the timeline.

Saving, locating and opening a session

You can save your session using File > Save or File > Save As. To open a session directly from the file menu,
choose File > Open Session or File > Open Recent. From within Pro Tools you can also open a session from
the Workspace browser that is opened from Window > Workspace. If you can’t locate a session file, search

12



the Workspace Browser for session files by clicking the find button (little magnifying glass) and ticking the
boxes of the folders you’d like to search, and selecting session file in the Kind column. Double click a session
file to open it.

Find button

Fig 16. Find button in Workspace Browser
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Importing Audio

Importing Audio from Files

The process of bringing audio into the Pro Tools session is called importing. Audio can be imported into
either the clip list where it sits waiting to be added to a track, or straight into a track. Pro Tools can import a
range of audio files, the most common being AIFF, WAV, MP3 and WMA. It will convert them if they need to

be converted, you don’t need to worry too much about how it does this process.

To import audio, use the Import Audio Dialog box by opening File > Import > Audio.
0006 Open

Impert Audio

| < bHSSEEI]H@Dropbox = Q
FAVORITES Shared Folder

Dropbox Name 4| Date Modified
e DUSCT VAo STUOTTg 1T OTT ST3 3101 TV UL I
# Applications » [ Pro Tools 10:15 PM
@ Desktop » [ Sibelius Basics 12/02/13

. » [
@ Documents e MTEC 2?11 Notes 3/01/13
> [ My music 3/01/13
© Downloads | Out of character Half.sib 24/10/10
= Movies > EF Paul 6/01/11
Type: - Bit Depth: - =
Length: - Sample Rate: -
Size: - Channels: -
Clips in Current File Clips to Impert
Add ->
Add All ->
Copy ->
Copy All -=>
|  Remowe All | | Remove
Start: - ABBYERL
| ) - Source sample rate: - =
End: - L
o Destination sample rate: 44100
Length: - -’ Quality: Tweak Head (Slow... *
| New Folder | | Cancel | | Done

Fig 17. Import Audio Dialog box

In the navigation window, select the audio file to import. There are a few options from here.

* Click Add/Add All and the files will be added to the clip list without being copied to the Audio Files
folder. This means if the original audio file is moved, it won’t be able to be used in the Pro Tools
session any more. This is a bit dangerous. In a school environment however, you may not want
students copying audio to every single computer. It may be useful to only have it in one place and
all students referencing it. In this case however, be careful not to move the audio off the network

drive until the project is finished.
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* Click Copy/Copy All or Convert/Convert All. Both these options copy the audio files into the
session’s Audio Files folder so even if the original files are deleted, they stay available to the session.
The convert option comes up if you are importing files that Pro Tools needs to convert.

Click Done and chose a destination folder for the audio. Use the session folder. Don’t have audio

everywhere all over the computer.

The Audio Import Options will come up, choose whether the audio should be added to new tracks or the
clip list.

Importing Audio straight from CD

You can actually import audio straight from a CD. Insert the CD into the drive, open the Pro Tools Workspace
Browser using Window > Workspace and browse to the CD. Drag the files into the timeline or clip list using
the mouse. Easy!

Audio Recording

Hardware requirements

To record audio into your session you will need some kind of audio interface or mixing desk, or a
microphone that plugs straight into your computer (ie. via USB). Below are some options for audio

interfaces that are currently popular.

AVID Fast Track Solo AVID Fast Track Duo

Fig 18. AVID Audio Interfaces

The two main types of inputs into audio interfaces are XLR inputs (also called mic inputs) and jack inputs
(also called line inputs, quarter inch jacks, guitar inputs). Depending on the interface, the inputs and
outputs will show up differently in Pro Tools and the correct input has to be selected for the track on which

you would like to record.
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Mic leads - microphones, Dls Jack leads - Guitars, basses, keyboards etc.

Fig 19. Input types

Setting up the tracks to record

Once the hardware is connected and showing up in Pro Tools, and the microphone or instrument is
connected, set up the track you would like to record into with the following steps. The buttons can be found

on the tracks in either the Edit or Mix window views.

Record enable 1/0

Bullt-nMcrphni™

Out 1-2 g
wol 0.0
pan L3N |

Fig 20. Record enable and I/0O Settings

Record enable — Any track you want to record into needs to be record enabled. This tells the
program that this is the track where the recording will go. The button will flash red and the fader
will turn red while the track is record enabled. Note that there are several things you can’t do while

a track is record enabled. Pro Tools will tell you if you try to do one of them.

Set input path and level — On the track, in the bit labelled I/0 are the input and output paths. Click
on the input button and choose the input that corresponds to your audio interface input. The input
level is set on the audio interface (or mixing desk etc.) usually via a dial labelled Gain or Level. This
should be set individually for each recording so the loudest sound to be recorded doesn’t peak and
the softest sound is not too soft. You know a track has peaked (or clipped) when the top light on the
track level meter stays red. Click this red light to reset it. It is also worth watching this level meter

while recording in case it peaks.
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Recording and managing audio

Make sure the Transport window is displayed using View > Transport. Record enable the tracks you’d like to
record on. Click the record button in the Transport window to get the program ready to record. This puts
Pro Tools into record ready mode. Click the play button to start recording (or space bar). If you want to start

recording without going into record ready mode, press Ctrl (Command) + Space bar. Press the Space bar or
the stop button to stop recording.

Where is the recorded audio?

Good question. Every time you press record and stop, the bit of audio you record becomes a single audio
file that appears in both the Clip List and the Track Playlist. In Pro Tools these are called whole file clips.
They are stored in the session’s Audio Files folder. The thing you see on the Timeline is a reference to this

whole file clip.

Every time you edit audio, you create pieces of these original recordings which are called subset clips, or
usually just clips. These are just edit references back to the whole file clips, are also listed in the clip list, and

have names that are based on the original name of the whole file clip. In the clip list, the whole file clips are
in bold type and the clips in normal type.

This can be CONFUSING!! It’s worth playing around with editing clips and watching what appears in the clip

list when and in what font and what it corresponds to in the audio files folder. You can see the default
naming convention when you do this:

®* Onamono track - Audio 1 _01 Audio 1 is the track name and 01 is the take
number
®* Onastereo track — Audio 1_01 (Stereo) Audio 1 is the track name and 01 is the take number

For edited clips:
* Audiol 02-01 Audio 1_02 is the whole-file clip on a mono track and 01 is the edit
number for that clip
* Audiol 02-01 (Stereo)Audio 1_02 is the whole-file clip on a stereo track and 01 is the edit number

for that clip

To change the default name, right click on the clip in the timeline or clip list and select rename. You can
choose whether you rename the clip only or the clip and the file on the hard drive.

When deleting clips, stay aware of whether you're deleting the reference to the clip or the actual file itself.

Letting audio files accumulate can suck up your hard drive space, but deleting files can also be dangerous.
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Editing Audio

We will cover this in more detail in later notes, for now here are some handy hints.

e Zooming in and out horizontally-Rand T.

 Splitting a clip in two - Position cursor where you want a split and press Ctrl (Command) + E

o Trimming clips - use Trim Tool to trim the ends, or the Selection Tool to highlight the parts you don’t want

and press Delete.
¢ Moving clips - use the Grabber Tool
o Copying a clip - to easily copy a clip, hold down Alt (Option) and drag the clip with the Grabber Tool

¢ Setting the tempo of the session - to manually set the tempo of a session open the Transport Window
using View > Transport Window, turn off the Conductor Track in the bottom left hand corner, and set

your own tempo just above.
Set tempo in bpm here

800

Count Off 2 bars
Meter Af4
Tempo |~ 92.0000

DRI CNC IS

6| 1) 000 -

DT REc =

Pre-rol 0/ 0joop | Start 6| 1| 000
F.‘

|
Post-roll 0| 0] 480 End 6| 1| 000
Length |

Fig 21. Setting the tempo of a session manually Conductor Track (grey = off)
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