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Audacity: How-To
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1. Wave f
Track details

Import audio (a song or SFX)

Before we start

You can’t import a song into Audacity directly from a CD. You need to “rip” the required track from the CD using
a separate audio extractor program. Try:

* iTunes (Mac and PC)

*  Windows Media Player
* Audiograbber

¢ (Dex

The best formats to use are WAV files (PC & Mac) or AIFF files (Mac only). MP3 files are also readable by Audacity
but their quality is not as high as WAV or AIFF files.

Import song into Audacity
* Goto File > Import > Audio
* Navigate to the song/sound effect you want to import
¢ C(Click Open

* You can also drag songs directly from the iTunes window into Audacity (....sometimes)
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Adjusting the view

* Zoom in/out using the zoom tools on the toolbar | 2| 2|5 |2

* Resize tracks #1: View > Fit in window

* Resize tracks #2: View > Fit vertically

Playback

Option 1
¢ Click on the playback controls on the top left of the

> l I ) 7 _)

screen with the mouse

Other Options
¢ C(Click on wave form to place playhead (playback line)

¢ Use the arrows on your computer keyboard to fine-tune the position if necessary
* Use the Spacebar to start and stop playback
* C(Click-drag the mouse across the blue wave form to select a small section of audio for playback

¢ Listen to the audio on either side of a selected section (before making a cut) — press C

Recording
Choose your microphone
.00 Audacity Preferences
. . Interface
* Go to Audacity > Preferences (Mac) or Edit > Playback o T =
Zeuc:“r:img Using: PortAudio V19-devel (built Apr 12010 16:52:40)
Preferences (PC) Interface Playback
. . . rr;f:;/sxpm Device: [ Built-in Output 4]
* Click on Devices in the left-hand column projects .
. . . Spectrograms Device: | Blue Snowball O
* Under Recording Device, choose your microphone or Drectories P 5
Effects
Built-in microphone prsoard

("Cancel ) (0K )
To hear other tracks while recording
¢ C(Click on Recording in the left-hand column

* Choose Overdub: play other tracks while recording new one

To start recording
* Place playhead in right position

* Click the Record button
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Selecting audio

aNnoO _
Option 1 (o m ] ] (0] PEERZER =
. . 09 05 10
¢ C(Click-drag on the blue wave form to select audio T ﬂ T
o |
Option 2 o

¢ C(Click at the beginning of the section, hold Shift down and use the right arrow to expand selection

¢ Hold down Ctrl (Command) and Shift and use the left and right arrows to shrink the selection

Option 3
* Click on the blue wave form to place playhead
* Fine-tune position using arrow keys if necessary
* Go to Edit > Select > Track start to cursor to select all audio from the beginning up to the cursor
(playhead)
* Go to Edit > Select > Cursor to track end to select all audio from the cursor (playhead) to the end of the

track

Select a complete audio clip on a track

¢ Double-click inside the audio clip

Selecting audio during playback
* Press play to start playback
* Press the [ key (next to the letter P on your computer keyboard) to mark a place

* Press the ] key to mark the end of a selection

3 £3 £33 2 68 B 3 3 £3 &\ €3 £ &8
EDHHHEBEBA H%[ 1 .|
VA (55 £ I3 3 [ ) ][] HH| %

Basic Mixing

Mute/Solo

* Use buttons on track header \ :

Change gain or pan of entire track
¢ Usesliders on track header
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Copy and Paste

* Select the audio
* Go to Edit > Copy
* Place the playhead at the position you’d like to paste the audio

* Go to Edit > Paste

Remove vocals from a song

Step-by-step
O.0C Vocal Remover (for center-panned vocals)...

* Goto File > Import > Audio by David R. Sky www.shellworld.net/~davidsky/

Released under terms of the GNU General Public License version 2
Removes center-panned audio in a stereo track by inversion and panning to center.

. .
Locate the Song a nd C| ICk OK 'Simple' removal removes all the center-panned audio. If too much audio is removed,
try removing only selected frequencies - enter these in the box 'Frequency band
lower and upper limit'. Then choose 'Remove band' to remove only frequencies in

L4 GO to Effect > Vocal Remover (fOr ce ntre—pa n ned VvOcCa IS) that band, or 'Retain band' to remove only frequencies outside that band. After

removal, the audio will sound mono because both channels are panned to center.

* Leave the settings as they are and click OK Fending e, pease reapen Vocu Remaver o uee o che O Aler
R vocals or view Help: Remove vocals ﬂ
* Play back song to test the results. If you get a poor result, e —
Removal choice: | Simple (entires... |3
try running the effect again with different settings e e PP 0001 (5002000
Debug (Cancel ) ( OK )

* More information can be found in this article:

http://wiki.audacityteam.org/index.php?title=Vocal Removal

Recording vocals over a backing

* Make sure your microphone is selected in Audacity’s Preferences menu (see Recording above)

* Put headphones on your singer so they can hear the backing track (if you don’t, Audacity will re-record
the backing track while your vocalist is recording their part)

* Place the playhead at the beginning of the recording place

* Click on the record button

* Press spacebar or the stop button to stop recording

Change the key

Step-by-step
* Goto File > Import > Audio

* Locate the song and click OK
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* Go to Effect > Change pitch

* Choose whether you’d like to transpose Up or Down and then adjust the key of the song in the Pitch:
From and To drop-down menu or type in the number of semitones

Change the tempo (without changing pitch)

Step-by-step

¢ Goto File > Import > Audio 8100 Change Tempo
Change Tempo without Changing Pitch

° Locate the Song and ClICk OK by Vaughan Johnson & Dominic Mazzoni

using SoundTouch, by Olli Parviainen
* Go to Effect > Change tempo Percent Change: |-20.000
* Slower: drag the slider in the Change tempo dialogue to the left (try -  geats per minute: from t0
20.00 percent or SO) Length (seconds): from 186.20 to 232.75

Preview Cancel OK

* Speed up the song by dragging the slider to the right

Shorten a song or create musical examples

Import the audio
* Open the audio file in Audacity as before

* Zoom in so you can see the track in detail (go to View > Zoom In or click the Zoom in tool)

Shorten the intro . = s

¢ | | @ E R I—
* Play the song and choose the place you're going to — UL L_JE Ok ) w -
5 0 5 1

cut the intro X[1-03 NewY ¥] 1.0
stereo, 44100Hz 1

* Click on the wave form to place the playback line in 16-bit PCM 0.07
Mute Solo -1.0-

the correct position (hint: you can press [ during L 5| 10

Q
fgf | oon

playback to stop the playback line at the correct

* Select the part you want to delete by going to Edit > Select > Track start to cursor

* Click on the Cut button (it looks like a pair of scissors) or press Delete , -

o B | R |0k |-y

Shorten the end
* Place the cursor (playback line) where you want to cut the end
* Go to Edit > Select > Cursor to track end

* Click on the Cut button or press Delete to delete the selected part
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Create a fade-in
¢ Select a section of audio at the beginning

* Go to Effect > Fade in

Create a fade-out
¢ Select a section of audio at the beginning

* Go to Effect > Fade out

Moving music or dialogue around

* Click on the Time Shift tool

3 ok

%

* C(Click and drag the audio region you want to move left or right

b'—l:

* C(Click on the Selection tool again when you’re finished

Sharing songs with others

In order to share Audacity files with others (that don’t have Audacity), you’ll need to save them in a format that
can be played back with Windows Media Player or iTunes, or be burnt to CD.

* Go to File > Export
* The Edit Meta Data dialog will open: leave the settings as they are and click OK

* In the next window, give the track a title, select the location and choose the file format: WAV or AIFF
(large files) or MP3 (smaller)

* You can now play the track back on your computer using your chosen media player or you can burn it to
CD

Contact details

Katie Wardrobe
Midnight Music — music technology training for teachers and students

Email: katie@midnightmusic.com.au
Phone: 0412 403 704
Twitter: @katieswl

Website: www.midnightmusic.com.au (free monthly newsletter)
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Great Voice Effects in Audacity
MAudacity

Robot

Select the section of audio you want to change

Go to Effect > Delay

by Roger Dannenberg, modified by David R. Sky

Released under terms of the GNU General Public License Version 2

Delay type: 'bouncing ball' makes the echoes occur increasingly close
together (faster); 'reverse bouncing ball' makes them occur increasingly far
apart (slower). In either bouncing ball effect, delay time is not time between
echoes but the * maximum * delay time in bounces.

Applying delay can cause clipping (distortion), especially when reducing the
decay value and using more echoes. It's normally best to use Effect > Amplify
to set the peak amplitude to -6 dB before using delay.

Use these settings
Click OK

Repeat the same effect by going

to Effect > Repeat Delay Delay type: ——
Repeat thIS 5 times or more If Decay amount [dB; negative value increases vol 1.} 10.0 0

Delay time [seconds]:| 0.009 W

necessary Pitch change per echo [semitones; negative value = lower, 0 is off]:} 0.00 _9—

Number of echoes:| 30 —————y)

o

Demonic spirit

Step 1

Select the section of audio you want to change

x[Audio Trac_w

Mono, 44100Hz
16-bit PCM

Mute | Solo

Go to Edit > Duplicate
Select the second (duplicated) version

Go to Effect > Change Pitch %
Change the Semitones to -1 i

Click OK

Select the first (original) track
Change Pitch without Changing Tempo

Go to Edit > Duplicate

by Vaughan Johnson & Dominic Mazzoni
using SoundTouch, by Olli Parviainen

Select the 3rd third track
®up

To: | G B‘

Go to Effect > Change Pitch
Change the Semitones to -5

Click OK

Pitch: From: | F#/Gb B‘
() Down
I Semitones (half-steps): |1.00| |

Frequency (Hz): from 181.481

to 192.273

Percent Change: 5.946

—

v

(G Co)
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Step 3
* Go to Effect > Bass Boost
* Click OK
e On track header of the 3™ track, drag the Gain slider to +3DB
* Select the second track
* Go to Effect > Echo
¢ Change the Delay time (seconds) to 0.1
¢ Change the Decay factor to 0.6
* Click OK

Chipmunk

x|Audio Trac wv| 1.0
Mono, 44100Hz
16-bit PCM 0.5+
Mute | Solo
= + 0.0-
Q
Gain: +3dB  _g.5-
R
- -1.0

Change Pitch

¢ Select the section of audio you want to change
* Go to Effect > Change pitch

* Change the Percent Change to around 75

* Click OK

Darth Vader

Change Pitch without Changing Tempo

by Vaughan Johnson & Dominic Mazzoni
using SoundTouch, by Olli Parviainen

@up

oy
(U Down

pitch: From: | G#/Ab  |§ To: [F#/Gb |

Semitones (half-steps): 9.69

Frequency (Hz): from 204.167 to 357.292

Percent Change: '75.00|

A4

Cancel )

(“Preview )

)

Change Pitch

¢ Select the section of audio you want to change
* Go to Effect > Change pitch

¢ Change the Percent Change to around -46

* Click OK

Change Pitch without Changing Tempo
by Vaughan Johnson & Dominic Mazzoni

using SoundTouch, by Olli Parviainen

‘ o Oue =
Pitch: From: | G#/Ab % To: | v

@ Down

Semitones (half-steps): -10.67

Frequency (Hz): from 204.167 to 110.250

lPercenlChange: -46.00 l

A4
S———— ( Cancel ) ok
(_ Preview (_ Cancel ) OK
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On the telephone

* Go to Effect > High pass filter

Select the section of audio you want to change

8.0.0 High Pass Filter...

by Dominic Mazzoni, modified by David R. Sky
Released under terms of the GNU General Public License Version 2
Attenuates frequencies below your specified cutoff frequency.

° Cha nge the cutoff frequency to 1015 Higher rolloff values give a sharper attenuation of frequencies below

* Click OK

* Go to Effect > Repeat Delay
* Repeat this 5 times or more
* Go to Effect > Amplify

* Click OK

In a concert hall

the cutoff frequency. If using a rolloff of 12 dB, a [g] value greater than
default 0.7 increases resonance ['ringing'] of the cutoff frequency and
could result in clipping.

Rolloff [dB per octave]: | 6dB 5

Filter quality [q] for 12 dB rolloff: 0.7071 &
[Cutoff frequency [Hz]: 1015 ]"O—

¢ Select the section of audio you want to change

* Go to Effect > Gverb

¢ Use these settings:
o Roomsize (m): 40
o Reverb time (s): 20

o Drysignal level (dB): 0

o Early reflection level (dB): -10

o Tail level: -30
o Leave all others as is

* Click OK

On the radio

¢ Select the section of audio you want to change 2oce

* Go to Effect > Amplify
* Click OK
* Go to Effect > Equalisation

* Click on Draw Curves

/ = § ( )
( Debug ) ( Cancel )
——= =
800 GVerb
Author: Juhana Sadeharju <kouhia at nic.funet.fi>, LADSPAification by Steve Harris i k
GPL
Effect Settings
Roomsize (m):| 40 1 O 300
Reverb time (s)| 20 0.1 %, 30
Damping:| 0.5 0 % 1
Input bandwidth:| 0.75 0 O 1
Dry signal level (dB):| 0 70 Qo
Early reflection level (dB) -10 70 % o
Tail level (dB):| -30 k70 O 0
(CPreview ) (Cancel )
8No
Equalization, by Martyn Shaw & Mitch Golden
24d8
2108
18d8
> 15dB
12d8
948
6dB
3dB
odB - —
-3dB / ™~
-6dB. / N\
-9dB / \‘\

-12dB

-15d8 P
-18dB /l

* Choose amradio from the Select Curve menu 2 —=TT] R
. -30dB
. Cllck OK 20Hz 40Hz 61Hz 100Hz 200Hz  400Hz 1000Hz 2000Hz 4000Hz 10000Hz
O Graphic EQ [] Linear frequency scale  Length of filter:====—{(j=——————==4001
° GO to Effect > Repeat Equalization a Couple more | select curve: [ amradio 14]{ save As... )("Delete )( Flatten ) (Invert ) ¥ Grids
(Preview ) (Cancel ) |

times




midnight music

Alien

Select the section of audio you want to change
Go to Edit > Duplicate

Select the first (original) track

Go to Edit > Duplicate (there should now be 3 copies)
Select the first track again

Go to Effect > Change Pitch

Change the Percent Change to 15

Click OK

Select the 3rd track

Go to Effect > Change Pitch

Change the Percent Change to -15

Click OK

Ghost

Select the section of audio you want to change
Go to Edit > Duplicate
Select the first (original) track

Go to Effect > Reverse

While the 1* track is still selected go to Effect > Gverb &

use these settings

Click OK

While the first track is still selected, go to Effect >
Reverse again

Select the Time shift tool

Move the second track (the copy) slightly to the right

Midnight Music

Quality music technology training
www.midnightmusic.com.au

- 10 s 10
L ) . .
x[Audio Trac_ w[ 1.0
Mono, 44100Hz
16-bit PCM 0.5
Mute [ Solo
- + | 0.0
Q
L R [-0.5-
Q0
=1.0
x[Audio Trac_w[ 1.0
Mono, 44100Hz
16-bit PCM 0.5
Mute | Solo
= + 0.0
Q
L R [-0.54
Q
-1.0
% [Audio Trac_ w[ 1.0
Mono, 44100Hz
16-bit PCM 0.5
Mute | Solo
= o 0.0
0
L R [-0.54
Q
-1.0

r—

GV

Author: Juhana Sadeharju <kouhia at nic.funet.fi>, LADSPAification by Steve

GPL

Effect Settings

Roomsize (m):| |

Reverb time (s):

D.

Input bandwidth:
Dry signal level (dB):
Early reflection level (dB):

Tail level (dB):

(" Preview )
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Contact details

Katie Wardrobe
Midnight Music — music technology training for teachers and students

Email: katie@ midnightmusic.com.au
Phone: 0412 403 704
Twitter: @katieswl

Website: www.midnightmusic.com.au (free monthly newsletter)
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Sound Effects from Scratch in Audacity
MAudacity

Lion’s Roar

Record a cough (deep and chesty is good!)

Go to Effect > Normalise .00 Normalize

by Dominic Mazzoni

Type 3.0 in the box
™ Remove any DC offset (center on 0.0 vertically)

¢ C(Click OK . . .
[Z] Normalize maximum amplitude to:
* Go to Effect > Change speed _30 dB
* Drag the slider to -75 Ve — ‘e \
[ Preview ) ( Cancel ) € OK )
¢ C(Click OK
Earthquake:
Step 1
. YeYe Noise Generator
* Inanew Audacity project, go to Generate > Noise Noise type [ White =)
* Choose White from the drop-down menu SuplticelOuDI0.4
h | d he defaul ; Duration 000.001 seconds»
* Leave the Amplitude set to the default of 0.4 PR
(" Cancel )
* Leave the Duration set to 000,001 seconds
Step 2
* Go to Effect > Change speed - L =T ap
n|é «(»|® =  —— .
————— — | ple k| e O
* Dragthe slider to -99 percent 00 o5 . 10 2
X [Audio Trac_ w| 1.0
* Select the first 1 second of audio ﬂ
Mute Solo
* Go to Effect > Fade in | SO
18 R 0.5-
2 1.0
Step 3

Click on track header to select all of original track
Go to Edit > Duplicate (the original will be copied)
Select the Time Shift Tool and move the new track so that it starts around the 1 second mark (the two
tracks together will create a louder overall effect)

Choose the Selection tool again
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Go to Effect > Tremelo and choose these settings: .00 -

by Dominic Mazzoni, modified by David R. Sky
o Sine WaVEfO rm Released under terms of the GNU General Public License Version 2
'Starting phase' sets where to start tremolo in the waveform cycle.
'Wetness level' sets depth of tremolo - 0 percent is no tremolo,
H 100 percent sweeps between zero and maximum volume.
o Sta rtl ng phase 0 'Frequency’ controls the speed of the oscillation - use higher
frequencies for faster oscillation.

o Wetness level 70

Waveform type: | sine +

o Frequency 4 Starting phase [degrees]: |0 —_——

Wetness level [percent]: 70| O
Frequency [Hz]: 4 —_———

( Debug ) (" Cancel )
Ocean Waves
* In a new Audacity project, go to Generate > Noise ® " Noise Generator

Rain

Step 1

o

Noise type | Pink

Choose Pink from the drop-down menu

Amplitude (0-1) 0.4

Leave the Amplitude set to the default of 0.4 Duration
Leave the Duration set to 000,030 seconds (Cancel ) ( OK )

Go to Effect > Tremelo and choose these settings:
o Sine waveform
o Starting phase 0
o Wetness level 85

o Frequency 0.10

. YeYe Noise Generator

In a new Audacity project, go to Generate > Noise Noise type | White B

H Amplitude (0-1) 0.4
Choose White from the drop-down menu T (Y
Duration 000.001 secondsv

Leave the Amplitude set to the default of 0.4 o

—

Change the Duration to 000,030 seconds

Go to Effect > Equalization (this will allow you to remove/change specific frequencies)
Click on the Flatten button to return the line to 0db
Select Draw curves

Create 2 points (by clicking on the line) near the beginning of the line and drag the 2" point down
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¢ Create another 2 points at around 1000 Hz and drag the
2" point back up to Odb (see picture)

* This shape will cut out all the frequencies lower than
1000 Hz (so you're left with high frequencies only)

* Go to Effect > Change pitch and drag the slider to -35
percent

* Go to Effect > Amplify

¢ Change the amplification to -4 db

Contact details

Katie Wardrobe

Midnight Music
Quality music technology training
www.midnightmusic.com.au
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Equalization, by Martyn Shaw & Mitch Golden

30d8

24dB
2108
18dB
> 1sas
12d8
9dB
6dB
3d8
ods
-3dB \
-6dB ‘
-9dB
-12d8
-1548

-18d8
21 \
-24d8

-30d8

Select curve: [ custom %) (save As...) (Flatten ) (invert ) ™ Grids

(Preview ) (CCancel) (oK )

Midnight Music — music technology training for teachers and students

Email: katie@ midnightmusic.com.au
Phone: 0412 403 704
Twitter: @katieswl

Website: www.midnightmusic.com.au (free monthly newsletter)
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