Katie Wardrobe

REALLY EASY
RECORDING & EDITING

This session will look at the basics of recording and editing student performances using inexpensive equipment
and free software. The techniques covered are perfect for recording students in class, archiving school ensemble
performances, creating podeasts, digital storytelling and more.

SOFTWARE:
e
Audacity is a free software program for both Mac and PC, which allows you to M AUdaCltv
record and edit audio. It’s easy to use and has lots of uses in the classroom. D,

There are currently two versions available: 1.2.6 and 1.3.12. I would recommend downloading 1.3.12 since there are a few
useful extra things you can do in that version (like remove vocals from a CD recording) that can’t be done in the earlier
version.

You can download Audacity from http://audacity.sourceforge.net

HARDWARE:

Buy the best you can afford, but don’t forget that you can still make recordings on a tight budget. Hardware choices
depend largely on:

*  What it is you want to record (speaking, singing, class ensemble performance, VCE student performances)
*  How good the quality needs to be

*  Budget

What do I need?
1. Computer

* Laptop or desktop

*  the more RAM the better
2. Microphone

*  Inbuilt laptop mic

*  Gaming headphones with microphone (best for speaking/stoties/podcasts)

* iPod with microphone

*  Handheld microphone (Microtrack II, Edirol R09, Zoom H4N)

*  USB microphone

*  Dynamic microphone (ie. Shure SM58)

¢ Condenser microphone (good quality, but more expensive. Need phantom power)
3. Audio interface

*  Only needed if using a dynamic or condenser mic that does not plug into your computer via USB
4. Headphones to monitor the recording

¢ Use the best you can afford
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AUDACITY
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SETTING UP AUDACITY FOR RECORDING

oe--  AudacityPreferences
Interface
. . Playback 1 n 7y
Open up Audacity’s Preferences dialogue: Recording Host: [ Core Audio B
Quality Using: PortAudio V19-devel (built Jan 16 2010 13:40:55)
* PC: go to File > Preferences 'T"‘e':“e Playback
racks
. Import / Export Device: | Built-in Output B‘
*  Mac: go to Audacity > Preferences Projects
Libraries Recording
. . . . S N
Click on Devices in the list on the left and check e ograms Device: | Blue Snowball 2]
that your microphone is selected in the Recording :V;'"""ss Channels: | 1 (Mono)
ects
Device drop-down menu. Click OK Keyboard

Mouse

(Canee) (000
74

RECORDING & IMPORTING AUDIO

To start recording, simply click on the record button. Audacity will start a new audio track and when you start
speaking/singing/playing, you’ll see a wave file appeat.

If you use a handheld recording device (such as an iPod, Edirol R09, Microtrack II), you will record your audio on to that
device and then import it into Audacity. The steps:

*  Create your recording

*  Plug the device into your computer and save the recording on to your hard drive. Instructions for this step vary
depending upon the device you’re using

*  Open Audacity and go to File > Import > Audio
*  Navigate to the place you saved your recording on your computer and click Open

®  The audio file will appear in Audacity ready for you to edit it

SHORTEN A SONG

Now that you have your recording in Audacity you can edit it. One common editing task is to remove unwanted audio at
the beginning or end (or even the middle) of a recording.
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* In Audacity, zoom so you can see the track in detail
(go to View > Zoom In or click the Zoom in tool) njp»

L O .

| .| o, | e, e Lo k- 4w 24 0

* To shorten the intro, play the song and choose the w% 10|
place you’re going to cut the beginning: click on the  16-pitpeu 0.0-
wave form to place the playback line in the correct _Mute [ Solo | _y97
position (e 10

fog f| oo

*  Hint: you can press the [ key (the key to the right of -10_

the letter “P”) during playback to stop the playback line at the correct place)

¢ Select the material you want to delete (ie. the beginning part) by going to Edit > Select > Track start to cursor

*  Click on the Cut button (it looks like a pair of scissors and is located in the middle of ; v
the toolbar area at the top) or press Delete. The remainder of the track will move u e
P)orp vill move up o fFo¢ o [ @ [ ot

to the start

*  You can cut the end using the same method: place the cursor (playback line) where you want to cut and then go
to Edit > Select > Cursor to track end. Click on the Cut button to delete the selected part

EFFECTS

Once you’ve topped and tailed your recording, you might like to consider adding some effects. Effects can help to

“correct” a recording: give it more warmth, boost a bass instrument, add crispness, smooth out the dynamic range and

make your ensemble sound as though they performed in a concert hall.

NB: Before you add any effects, save a copy of your project. That way you can come back to the original

recording if necessary.

EFFECT #1: EQUALIZE

Equalization is the process of editing the volume of individual frequencies in a recording. When you think back to the
“older” style amplifiers, radios and car stereos they usually had two or three knobs that allowed you to adjust the low

(bass), mid or high (treble) signal.

*  Low: increasing the low/bass frequency will boost the kick drum, bass guitar and some low vocal sounds. It will

also add some warmth to the recording. Over-emphasising these frequencies might result in a “muddy” sound.

Decreasing the bass frequency too far might mean that some of the low sounds disappear

*  Mid: mid-range frequencies include most of the common vocal sounds: speaking, singing

* High: increasing the high or treble frequencies will boost high sounds such as upper woodwinds, upper piano
keys, high vocals. You can boost the high frequencies to add clarity, crispness and brightness. You can also

reduce them to eliminate “S”, “I” and “Z” sounds and hissing

eno
Equalization, by Martyn Shaw & Mitch Golden
30d8
In Audacity, go to Effect > Equalization and the window to the right 2 PEEEEE
) . . 1808 .
will open. It’s best to use the Graphic EQ option, or Draw curve s \\
option to adjust the frequencies. oce \
0dB
*  For example, if you want to boost the low frequencies select I[L a8
the Graphic EQ option and then drag the slidets on the left e
-18dB
side upwards (as pictured) 2408
-30dB
[13 2 20Hz 40Hz 61Hz lo(l)Hz 200Hz ~ 400HZ 1000Hz 2000Hz 4000HZ 100(‘)0"2
®  There are also some preset “curves” in the drop-down menu. o
Once you’ve adjusted the frequencies you can Preview your
changes by using the Preview button
*  Go easy when making changes — even a small adjustment can = ©°*“™ CemicE (B | lwheiEr
. Select curve: | custom 1% (save As... )( Delete (" Flat ) M Grids
have a big effect ) (e G860

*  When you’re happy with the changes, click OK
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EFFECT #2: COMPRESS

Compression is used to smooth out the peaks in a recording, that is, it reduces the dynamic range of the recording. First of

-, . . x[Audio Trad w[] 1.0 [€
all it’s best to work out what the peak levels are in your recording: Mono, #4T00HE | <
. . . . 16-bit PCM :
*  You can discover the dynamic range of the recording by clicking on the drop down [ [Soo | o.0-
menu next to the track header = *
O -0.5-
¢ Choose Waveform (db) from the menu -1.0 ¢
. . 0.0.0 Dynamic Range Compressor
* Now you can look at the waveform and identify the peak levels R —
If your peak levels are around -8db, go to Effect > Compressor and use
these settings: 2ads
> -36d8
-48dB-
-60dB
-60dB  -48dB -36d8 -2adB -12d8 0dB
EFFECT #3: REVERB a——
* Noise Floor: -40 dB
Ratio: 4:1
Adding reverb will “extend” the sound in your recording. By applying a ~ AteckTime 0 02 secs
Decay Time: C 1.0 secs

reverb effect you can make it sound as though your students recorded their

"1 Make-up gain for 0dB after compressing || Compress based on Peaks

performance in small hall or a large concert hall.

("Preview ) (“Cancel ) (0K )
Go to Effect > Gverb and try these settings:
Concert Hall Small Hall
Yo e P YeTe
Author: Juhana Sadeharju <kouhia at nic.funet.fi>, LADSPAification by Author: Juhana Sadeharju <kouhia at nic.funet.fi>, LADSPAification by $
GPL GPL
Effect Settings Effect Settings
Roomsize (m): 60 1= Roomsize (m): 45 | ==
Reverb time (s): 2.5 01 == Reverb time (s): 1.5 01 —O=——
Damping: 0.2 0 T Damping: 0.1 o =———
Input bandwidth: 0.75 o= Input bandwidth: 0.75 o=
Dry signal level (dB): -3 -70 Dry signal level (dB): -1.5 -70
Early reflection level (dB): -10 -70 Early reflection level (dB): -10 -70
Tail level (dB): -20 -70 Tail level (dB): -20 -70
(“Preview ) (“Preview )
EFFECT #4: NORMALISE
8.0.0 Normalize

A normalisation effect is usually applied at ot towards the end of the editing process oy Dominic Mazzon!

- . . . . . . M Remove any DC offset (center on 0.0 vertically)
and will increase the amplitude to the maximum level without distorting the audio. ) ) )
lg Normalize maximum amplitude to:

*  Go to Effect > Normalization -30 a8

*  Type 3.0 or 5.0 into the db box
¢ Click OK

FADE-INS AND FADE-OUTS

*  Create a fade-in by selecting the first section of audio (click and drag the mouse to select) and then go to Effect
> Fade in

*  Create a fade-out by selecting the last section of audio (click and drag the mouse to select) and then go to Effect
> Fade out
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ALTERING YOUR VOICE

You can use the effects in Audacity to alter the spoken voice quickly and easily. Students can record their own stories and
then enhance them by using these effects.

Darth Vader " oo M1
e I Ly
*  Record some speaking and select the part of the wave file you L e 8 L % e
X |Audio Trac w| 1.0
want to alter Forn, 441007 | |
— o |© e =
S
* Go to Effect > Change pitch. =10
.00 Change Pitch
*  For my own adult female voice, I usually move the slider to the left Change Pitch without Changing Tempo
until the Percent Change is at around -46.000 (adjust the amount by Vaughan Johnson & Dominic Mazzoni
. 5 . 11 . using SoundTouch, by Olli Parviainen
if you’re changing a child’s recorded voice or that of an adult
M 0O
male). Click OK pitch: From: (A#7E0 i8R | OUP B
() Down

Semitones (half-steps): -10.67
Frequency (Hz): from 14700.0( to 7938.00¢

Percent Change: -46.000

Chipmunks

*  Seclect the wave file and go to Effect > Change pitch. Move the ("Preview ) ("Cancel ) (0K )
slider to around +76.000 (experiment with the settings for the
voice type you’re working with) and click OK

You can also experiment with the other effects in the menu. Try: Reverse, Echo, Change Speed, Wah wah.

EDITING SONGS FROM YOUR CD COLLECTION

You can’t import a song into Audacity directly from a CD. You need to “rip” the required track from the CD using a
separate audio extractor program such as

*  iTunes (Mac and PC)

*  Windows Media Player
*  Audiograbber

¢ CDex

The best formats to use are WAV files (PC & Mac) or AIFF files (Mac only). MP3 files are also readable by Audacity but
their quality is not as high as WAV or AIFT files.

Once you have imported a song into Audacity, you can edit it the same way we’ve been editing our “live” audio. You can
also try the following:

REMOVING VOCALS

Removing vocals from a recording is a common desire and there are numerous software packages available for purchase
that will do this — with varying success. The latest release of Audacity also includes a Vocal Remover effect, so you can
test out this function for free.

A word of warning: the title “Vocal remover” can be a little misleading. Any program that claims to remove vocals really
only reduces the level of the original vocals. There will always be some residual vocal sound on the track. However,
using such an effect may create a backing track that is good enough for your purposes.
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¢ Go to File > Import > Audio

* Locate the song and click OK. The song will ] o ¢ 2
appear in Audacity and you can play it back by P
using the playback controls in the top left-hand corner

Vocal Remover (for center-panned vocals)...

* To remove the vocals, go to Effect > Vocal Remover (for = et/ ~davidsky/

Released under terms of the GNU General Public License version 2

centre-panned vocals). Leave the settings as they are and N ense v .
Removes center-panned audio in a stereo track by inversion and panning to center.

click OK

’ 'Simple' removal removes all the center-panned audio. If too much audio is removed,
try removing only selected frequencies - enter these in the box 'Frequency band

. Play back song to test the results. If you get a poor result try  lowerand upper limit'. Then choose 'Remove band' to remove only frequencies in
> that band, or 'Retain band' to remove only frequencies outside that band. After

running the effect again Wlth different settings removal, the audio will sound mono because both channels are panned to center.

For further help, select 'View Help' in the first dropdown menu and click OK. After
reading Help, please reopen Vocal Remover to use it.

; (
Remove vocals or view Help: M]
Removal choice: | Simple (entire s... [+]

Frequency band lower and upper limit [Hz]
[Enter two values between 0 and 20000]: 500 2000

CHANGING KEY (Debug) (Cancel) (0K )

You can transpose the song in Audacity using the Change Pitch effect. It’s best not to transpose the song by more than 2
or 3 semitones, since the quality of the recording will be reduced and the change too obvious.

*  Open the audio file in Audacity as before
¢ Go to Effect > Change pitch

*  Choose whether you’d like to transpose Up or Down and then adjust the key of the song in the Pitch: From
and To drop-down menu. You can also type in the number of semitones

CHANGING TEMPO

You can use Audacity to slow a song down for rehearsal purposes: you can change the tempo without affecting the pitch
of the song.

*  Open the audio file in Audacity as before
¢ Go to Effect > Change tempo

*  Drag the slider in the Change tempo dialogue to the left (try -20.00 percent or so) to make the track play slower
without losing pitch. You can also speed up the song by dragging the slider to the right

SAVING AND EXPORTING YOUR FILES
You’'ll need to save your file in a format that can be played back with Windows Media Player or iTunes, or be burnt to
CD.
* Go to File > Export. The Edit Meta Data dialog will open: leave the settings as they are and click OK

* In the next window, give the track a title, select the location and choose the file format: WAV or AIFF (large
files) or MP3 (smaller)

¢ Lastly, you can play the track back on your computer using your chosen media player or you can burn it to CD
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